We’ve failed over to an alternative Multi-Factor Authentication method, restoring login functionality and ensuring secure access to the platform. The issue with the primary MFA solution is still under investigation by the Mercer MFA team.
We will continue to monitor to ensure service remains stable following the fix.
Once our further investigation into the issue has been completed, we will follow up with an incident report providing full details on the cause and the measures we are implementing to prevent this from happening again in the future.
Posted Apr 22, 2026 - 13:09 BST
Identified
The Mercer MFA team has identified the issue causing the RSAMFA authentication outage affecting direct logins to Darwin and is actively working on a fix. We will continue to monitor the situation and provide updates as soon as more information is available. Thank you for your continued patience.
Posted Apr 22, 2026 - 09:04 BST
Update
We have logged an incident with the Mercer MFA support team regarding the RSAMFA authentication issue affecting direct logins to Darwin. They are currently investigating the issue. In the meantime, please only use SSO logins (where available) for both reward centre and control centre. We will continue to monitor the situation closely and provide updates as soon as we receive more information. Thank you for your patience.
Posted Apr 22, 2026 - 07:38 BST
Investigating
We are currently investigating an issue affecting direct login to Darwin across all environments (Origin and Evolve) due to a problem with the RSAMFA multi-factor authentication service. Users signing in via direct login may see an error during authentication, but those using Single Sign-On (SSO) can still access Darwin, including Reward Centre and Control Centre, as the system itself is running normally. We are treating this as a priority and will provide updates as we learn more.
Posted Apr 22, 2026 - 06:18 BST
This incident affected: Prod1 Darwin (Reward Centre, Control Centre, Batch Processing), SSL Perquisite (Reward Centre, Control Centre, Batch Processing), SSL2 Perquisite (Reward Centre, Control Centre, Batch Processing), SSL3 Perquisite (Reward Centre, Control Centre, Batch Processing), and HK Perquisite (Reward Centre, Control Centre, Batch Processing).